Building master on Fedora fails

Kevin J. McCarthy kevin at 8t8.us
Mon May 20 14:11:02 UTC 2019


On Mon, May 20, 2019 at 12:44:06AM +0200, Eike Rathke wrote:
>I haven't willingly installed docbook-utils, querying for dependencies 
>it's docbook-utils-pdf and gtk-doc that require it, of which only 
>gtk-doc can be responsible here. Which again might not be that rarely 
>installed..
>
>For completeness, having tried your kevin/gpgme-build-fix with 
>docbook2X installed worked.

I've pushed the two commits: one fixing gpgme with updated autoconf 
files, and the other by searching for "db2x_docbook2texi" before 
"docbook2texi".

However, from your description it sounds like the docbook2texi issue may 
still end up being a common problem on Fedora.  One thing I could try 
doing is to add an echo statement asking Fedora users to install 
docbook2X if that step fails.

-- 
Kevin J. McCarthy
GPG Fingerprint: 8975 A9B3 3AA3 7910 385C  5308 ADEF 7684 8031 6BDA
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: not available
URL: <http://lists.mutt.org/pipermail/mutt-dev/attachments/20190520/9e2a332c/attachment.asc>


More information about the Mutt-dev mailing list